Einloggen. Immer und immer wieder.

Fragen, Anregungen, Kritik, Wünsche, etc. zu dieser Seite
Gesperrt
Benutzeravatar
Habibi
Beiträge: 202
Registriert: 16 Juli 2010 11:56
Wohnort: Ostwestfalen

Beitrag von Habibi » 02 Januar 2014 16:03

Ich habe das Problem seit Monaten! Da es ja nicht nur eine Person betrifft, sollte vielleicht mal über einen neue Foren-Betreiber nachgedacht werden?
Was ebenfalls nervt: Man kann einen User, der einen immer wieder per PN nervt (ihr wisst sicher alle, wen ich meine) nicht blockieren! Das geht in jedem anderen Forum, nur nicht hier!

Benutzeravatar
Aria
Beiträge: 2986
Registriert: 24 Januar 2012 17:10
Wohnort: München

Beitrag von Aria » 02 Januar 2014 16:24

Habibi hat geschrieben:Ich habe das Problem seit Monaten!
Ich hatte das Problem mit dem Einloggen/Ausloggen noch nie. Ich benutze Firefox 26.0. Vielleicht sollten diejenigen, die Probleme haben, ihren Browser auf den aktuellen Stand bzw. die Verbindung zu ihrem Provider überprüfen. Wenn diese Verbindung ab und zu abbricht (leicht zu erkennen im Protokoll des Routers), kann es zum Ausloggen aus der gerade laufenden Sitzung kommen.

Benutzeravatar
Volker100
Beiträge: 270
Registriert: 08 März 2012 20:00
Wohnort: Wolfsburg

Beitrag von Volker100 » 02 Januar 2014 17:47

Ich habe das Problem mit dem Schreiben und dabei rausfliegen seit Monaten ständig. Am Browser kann es nicht liegen = auch Firefox 26.0
Bei mir hilft nur vorschreiben, reinkopieren und dann ganz schnell absenden.

Benutzeravatar
Aria
Beiträge: 2986
Registriert: 24 Januar 2012 17:10
Wohnort: München

Beitrag von Aria » 02 Januar 2014 19:21

Volker100 hat geschrieben:Ich habe das Problem mit dem Schreiben und dabei rausfliegen seit Monaten ständig. Am Browser kann es nicht liegen = auch Firefox 26.0
Bei mir hilft nur vorschreiben, reinkopieren und dann ganz schnell absenden.
Als erstes solltest du dich vergewissern, ob du die Funktion Automatisch einloggen beim Einloggen aktiviert hast.

Wenn das ok ist, dann kann es nur noch an der Verbindung PC zum Router oder vom Router zu deinem Provider liegen.

Dazu gibt es Fragen: Wie ist die Verbindung PC zum Router: Per LAN-Kabel, per USB-Kabel oder per W-LAN? In den letzten beiden Fällen kann es Überwachungsfunktionen geben, die bei Nichtaktivität die Verbindung z.B. aus Energiespar- bzw. Kostengründen kappen.

Wichtig: Solange man im Eingabefenster des fkk-freun.de-Forums nur Text eingibt, geschieht auf der Leitung zum fkk-freun.de-Server nichts (keine Austausch der Daten), was von der Software als Nichtaktivität gewertet wird. Um diese mögliche Fehlerquelle zu überprüfen, verbinde dich in einem zweiten Browserfenster mit einer Seite, die von sich aus ständig Kommunikation betreibt – z.B. mit http://www.uhrzeit.org/atomuhr.php
Wirst du dann nicht aus fkk-freun.de ausgeloggt, dann war’s das. Überprüfe dann die Einstellungen des Adapters und/oder des Routers, ob da irgendwo das Energiesparen zu früh (d.h. schon nach wenigen Minuten) zuschlägt.

Benutzeravatar
nackedeika
Beiträge: 10
Registriert: 28 Dezember 2013 10:07
Wohnort: Karlsruhe

Beitrag von nackedeika » 03 Januar 2014 14:30

Bei mir funktioniert es jetzt wieder, ohne daß ich bewußt etwas gemacht habe. Auch ohne die automatische Anmeldung. Und selbst, wenn mir mal wieder zwischendurch das Netzwerkkabel aus der Buchse rutscht, weil der Haken abgebrochen ist... Stecker rein und ich bin noch angemeldet.

Gruß,

nackedeika

20°C

Beitrag von 20°C » 10 Januar 2014 11:44

das problem liegt serverseitig am forum, Aria ist da auf der falschen spur. es tritt be allen möglichen verbindungen auf

Benutzeravatar
nackedeika
Beiträge: 10
Registriert: 28 Dezember 2013 10:07
Wohnort: Karlsruhe

Beitrag von nackedeika » 10 Januar 2014 18:37

Heute ist´s wieder grausig. Nach jedem Klick flieg ich raus. Das macht wirklich keinen Spaß, sich hier zu beteiligen, wenn man ne viertel Stunde braucht, bis man es schafft, nen Beitrag zu schreiben.

Daß es am Forenbetreiber liegt, glaube ich nicht, in anderen Foren des selben Betreibers habe ich keinerlei Probleme.

nackedeika

Aryan
Beiträge: 111
Registriert: 15 Dezember 2013 13:24

Beitrag von Aryan » 21 Januar 2014 08:51

Mir ist aufgefallen, dass die Session-ID bei einigen Links nicht als Parameter übergeben wird und dadurch eine neue generiert wird (gefühltes Ausloggen).

Konkret sind es folgende Links:

"FKK Forum" (verweist auf http://fkk-freun.de/index.php) in der Ansicht eines Unterforums, z.B. bei "FKK Forum > Forum Index > FKK Baden".

"FKK Forum Forum Index" (verweist auf http://fkk-freun.de/index.php), zum Beispiel beim Profil, den privaten Nachrichten oder auch beim Antwort Erstellen.

fkk-familie

Beitrag von fkk-familie » 05 Februar 2014 23:24

Wir haben das Problem auch laufend. Auf eine Art sind wir eingeloggt, sehen das rechts und unten, dass wir online sind aber wenn wir mal eine Nachricht verschicken wollen, einen Beitrag verfassen wollen oder uns die Mitgliedergalerie anschauen wollen, werden wir immer wieder zum Login aufgefordert. Wir haben schon 2x total entnervt abgebrochen... :oops:

Benutzeravatar
ad peter
Beiträge: 2005
Registriert: 30 Juli 2003 19:48
Wohnort: Local: DAH, Regional: Bayern, National: D, Continental: EU, Global: Erde

Beitrag von ad peter » 10 Februar 2014 21:18

Kann Elmar (Admin) auch schauen, ob das Häkchen "immer eingeloggt bleiben" automatisch gesetzt wird, dann ist das Problem zum größten Teil gelöst.

Äquivalent zu diesem Thread

Benutzeravatar
Horst
Moderator
Beiträge: 9262
Registriert: 08 November 2002 14:59
Wohnort: Nähe Frankfurt am Main
Kontaktdaten:

Einloggen. Immer und immer wieder.

Beitrag von Horst » 10 Februar 2014 21:44

ad peter hat geschrieben:Kann Elmar (Admin) auch schauen, ob das Häkchen "immer eingeloggt bleiben" automatisch gesetzt wird, ...
Hallo Peter,

ich glaube nicht, dass das geht, aber Elmar (Admin) kann ja mal nachschauen.

Gruß
Horst

Wärme
Beiträge: 153
Registriert: 16 April 2006 15:23
Wohnort: NRW

Beitrag von Wärme » 11 Februar 2014 19:29

fkk-familie hat geschrieben:Wir haben das Problem auch laufend. Auf eine Art sind wir eingeloggt, sehen das rechts und unten, dass wir online sind aber wenn wir mal eine Nachricht verschicken wollen, einen Beitrag verfassen wollen oder uns die Mitgliedergalerie anschauen wollen, werden wir immer wieder zum Login aufgefordert. Wir haben schon 2x total entnervt abgebrochen... :oops:
Genauso geht es mir die letzten Tage. Zur Zeit ist es wieder ganz schlimm.

Benutzeravatar
Aria
Beiträge: 2986
Registriert: 24 Januar 2012 17:10
Wohnort: München

Beitrag von Aria » 12 Februar 2014 14:25

Wärme hat geschrieben:
fkk-familie hat geschrieben:Wir haben das Problem auch laufend. Auf eine Art sind wir eingeloggt, sehen das rechts und unten, dass wir online sind aber wenn wir mal eine Nachricht verschicken wollen, einen Beitrag verfassen wollen oder uns die Mitgliedergalerie anschauen wollen, werden wir immer wieder zum Login aufgefordert. Wir haben schon 2x total entnervt abgebrochen... :oops:
Genauso geht es mir die letzten Tage. Zur Zeit ist es wieder ganz schlimm.
Es wäre gut, wenn ihr mal meinen Beitrag vom 21 Januar 2014 16:47 und all die folgenden (besonders die, wo von cookies die Rede ist) durchlesen und gemäß der dort beschrieben Anleitungen überprüfen würdet, ob es an eurem Equipment, euren Einstellungen bzw. euren Providern liegen könnte.

Aryan
Beiträge: 111
Registriert: 15 Dezember 2013 13:24

Beitrag von Aryan » 14 Februar 2014 12:34

Der Beitrag ist größtenteils Unsinn, weil alle genannten Aspekte bis auf die Browsereinstellungen nichts mit den Cookies zu tun hat. Provider, LAN/WLAN und SW/HW-Hersteller sind unwichtig ;)

Ich warte eher darauf, dass die von mir beschriebenen Links korrigiert werden, sodass die Session-ID als Parameter übergeben wird ;)

Benutzeravatar
Aria
Beiträge: 2986
Registriert: 24 Januar 2012 17:10
Wohnort: München

Beitrag von Aria » 14 Februar 2014 13:57

Aryan hat geschrieben:Ich warte eher darauf, dass die von mir beschriebenen Links korrigiert werden, sodass die Session-ID als Parameter übergeben wird ;)
Deine beiden Links verweisen bei mir immer auf exakt gleiche Stelle - Zitat:
Unbeantwortete Beiträge anzeigen
Aktuelles Datum und Uhrzeit: 14 Februar 2014 13:54

Gesperrt